Ask The Experts

Highlighted

Snap reserve SVM DR

Hi,

i'm having some troubles modifying snap-reserve on three SVM DR target volumes. I'm getting events in OCUM "Volume Snapshot Reserve Space Full" an "Days to full".

Now,  you can't modify this option on target volumes, so modified -percent-snapshot-reserve to 0 on both data volumes and root volume on source SVM => no result, target snap-reserve stays at 5%.

When i try to modify the option on target volume: "Error: command failed: This operation is not permitted on a Vserver that is configured as the destination for identity preserve Vserver DR."

 

Any idea howto modify this option on the target volumes?

 

 

3 REPLIES 3

Re: Snap reserve SVM DR

Hi Sander,

For volumes you'd like to be exempt from or different than your global threshold values, you can navigate to the landing pages for those volumes and select Actions -> Edit Thresholds, and you will be presented the option to set thresholds specific to individual volumes. If you are receiving "Volume Snapshot Reserve Space Full" an "Days to full" alerts for a volume, you should be able to adjust its thresholds.

Re: Snap reserve SVM DR

Hi, thanks for your reply, i wasn't sure that it was a indivual setting for the volume, modified it and alert is gone.

Re: Snap reserve SVM DR

My pleasure! Glad I could help.

Forums