BlueXP Services

Red Hat version support

Tava
1,083 Views

Docs say BlueXp requires RHEL 7.x but that's very old version. We are using 8.9/9.2 currently here and need special permission if older version is used.

 

I understood that new versions are not supported as Docker is not supported. 

 

I would like to use RHEL 8.9 or 9.2 as my platform, any changes?

 

 -Jari

3 REPLIES 3

Ontapforrum
960 Views

As I am reading the following document, I think this could be a strategic move by Redhat. 

https://docs.netapp.com/us-en/bluexp-classification/task-test-linux-system.html#verify-host-requirements

Check that your Linux host is ready to install BlueXP classification | NetApp Documentation

 

 

Following Red Hat Enterprise Linux version 9.0, 9.1, and 9.2  requires “Podman” container engine ( as you mentioned, docker is not supported with the newer versions). Podman Originally developed by Red Hat.

 

 

https://www.redhat.com/en/topics/containers/what-is-podman

What is Podman? (redhat.com)

Tava
639 Views

I'm installing podman at the moment, but not sure if that runs "docker"-version of BlueXp. Anybody tried that?

Tava
625 Views

FYI: Installing with podman ends up quickly:

=====================================

Verifying Docker version Docker version 4.4.1 is lower then min version 19.3.1

Installation failed, further info can be found on: /tmp/installer-2023-11-16T22037.log

Public