Cloud Discussions

Problems to install on prem Connector

AlexandreOliveira

Hello,

I would like to test the Cloud Sync solution and I am trying to install the on prem connector using the procedure shown at:  https://docs.netapp.com/us-en/occm/task_installing_linux.html.

 

After running the script I am able to access the GUI interface. But, when I am in the Setup Cloud Manager screen, I am getting the following error message: "Request contains invalid parameters" (see attached screenshot).

 

In the /opt/application/netapp/cloudmanager/log/server.log I see this message:

2021-05-07 14:37:07,317 EDT ERROR [Initial Setup With Portal ] [QIBc9GXN] [ ] [Alexandre Oliveira] (qtp887068672-364) [GeneralExceptionMapper:67] Request contains invalid parameters. company Please enter a string that is between 2 to 255 characters in length. The string must not contain non-English letters
com.netapp.oncloud.rest.validation.ViolationException: Request contains invalid parameters. company Please enter a string that is between 2 to 255 characters in length.

 

Any ideas what am I doing wrong?

Thanks!

Alexandre

1 REPLY 1

elementx

Looks like a bug. I'd just contact Support.

 

Or maybe install another VM if you can tell there's a newer version of Connector compared to what you installed, and if t that doesn't work, ask Support.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public