Cloud Volumes

Permission denied in the middle of executing "" as "root"

I am getting "Permission denied" error when I run the installation. Could somebody please help me out here?


# ./
Verifying archive integrity...  100%   All good.
Uncompressing OnCommandCloudManager-V3.0.0  100%
./ line 495: ./ Permission denied


Re: Permission denied when run "" as "root"

Have you applied execute permissions?


chmod +x



Re: Permission denied when run "" as "root"

Yes surely  did it. as you can see from the screen shot above.



as you can see, itself can be executed, and already been started, but just stopped at begining of the excution, when it tried to call, which seems not exsisted at all.


I tried many different ways on Linux, I suspect, the package itself has issues. I verfied the checksum no issues with downloading.


Re: Permission denied when run "" as "root"

Can you supply the log file under /tmp?

Can we do a quick webex to look at this?



Yaron Haimsohn

Solution Architect team lead


Re: Permission denied when run "" as "root"

Hi Yaron, I just sent you a private messaeg. I would love to have a webex. Looking forward to it..


I cannot find the log file anywhere, not under /tmp neither.

Re: Permission denied when run "" as "root"

Thank you.


On that specific topic - We don't support installing Cloud Manager on-premise on a RHEL which isn't 7.1/7.2 and soon CentOS 7.0.




Cloud Volumes ONTAP
Review Banner
All Community Forums