Data Backup and Recovery Discussions

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

RC3 it's a sum of preceding fixed bugs/issues but at this time I  don't know if the (declared as fixed) smtp bug has been definitively solved.

Somebody could try RC3 on field and let us know

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

Ok thanks. I'll try this version in a 2240-2 next week. I'll post my experience.

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

Hi!

I have tested 8.1RC3 on FAS2040 and it is sending out ASUPs also to adresses named in autosupport.to field (in 8.1RC2 only to noteto addresses).

The difference is that ASUP log is very short and also there is attachement in every ASUP  - body.7z. Inside this file are data from filer.

Klemen

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

Yes, Bug 549239 was fixed in 8.1RC3.

Are you familiar with the Bug Comparison Tool on the support site?  It's a handy way to see what is fixed between two Data ONTAP releases.

http://now.netapp.com/NOW/cgi-bin/relcmp.on?rrel=8.1RC3&rels=8.1RC2&what=fix&notfirst=+Go!

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

Yes, I think we all know that tool. But the problem was another. That bug had be declared as fixed since the D6...but this was not true.

When do you state "it's fixed" did you only read at the rel note or did you try on field?

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

I'm stating "fixed" based on test results logged in the bug record after the fix was coded.

The NetApp-internal bug database does not state that it was fixed in 8.1RC2D6. I don't know why this was declared a "fixed" release for that bug.  8.1RC3 is a "fixed" release.

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

Ok, anyway I've not the only one with same issue. Sorry but I don't have now time to look for and post the release notes of 8.1RC2D6. In that note the bug was reported as FIXED. This is the reason for my question about "is it on paper or on field test?"

😉

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

Thank you for clarifying the source of the declaration. I check the D6 fix notes and it is listed there. It should work with that D-Patch, as well.

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

...it shoud ...but really it didn't

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

The customer we built the "D" patch for is successfully sending SMTP via Exchange with it. Perhaps, for your situation, there are other factors at play?  Please feel free to open a technical case to pursue this further.

In any case, 8.1RC3 is a recommended update to anyone running 8.1RC2 at this time.  I think we're spending way too much time talking about a D patch.

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

Hi guys,

I've installed DOT 8.2RC3 in a 2240-2 and the asup is finally working fine. Now I've got another question... Any idea about the Service Processor 2.0 firmware BUG routing traffic between differents subnets? Is it possible to downgrade the version?

As I read in http://support.netapp.com/NOW/download/tools/serviceimage/support/  the only supported version is 2.0...I hope Netapp fixes this ASAP. It's difficult to explain a customer that they can't connect to their 2240 trough the SP due to a bug...

Thanks!

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

Just change the ACP network to a different Private IP range than what is used on their network and it will work. It is a pain though and took me ages to find this was the fault!

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

Ok! I'll try it!!!

Thanks!!!

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

I think the software seems to ignore the subnet mask assigned to the ACP from what I have seen and the 2240 will route network traffic to the ACP on its return regardless of the rules of subnetting. Thus if you have say 192.168.x.x on the network and 172.x.x.x on ACP it seems to work

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

It worked!!! I can't imagine how did you discover this work-around, but the problem is solved!! I owe you a beer

Thanks!

Highlighted

Re: 2240 or Data Ontap 8.1RC in production anyone?

I put a hub between the SP port and our switch and used wireshark to sniff the packets. Nothing was coming out until I changed the ACP IP range

Thanks,


Kevin

Cloud Volumes ONTAP
Review Banner
All Community Forums
Public