Data Backup and Recovery Discussions

Can't pass the license check in Single Mailbox Recovery

I installed the SMBR on a Windows 2012 R2 VM. But I'm unable to pass the license check unter About -> License Info

Tried the cluster management and node ip's unter "Storage appliancename or IP address" but I alway get the following error:

"Netapp storage appliance not found. Verify the specified storage appliance is accessible and try again"

It works with the older 7-Mode system. But because the 7-Mode system will go offline in a few month I installed now a new SMBR VM.

All the Webserver services are enabled on cluster and the vserver.

Regards
Carma

13 REPLIES 13

Re: Can't pass the license check in Single Mailbox Recovery

Did you install SMBR7.2? If yes, pleas try the following:

* uninstall SMBR7.2

* install SMBR7.1.1

* update SMBR to 7.2

 

Best regards

Martin

Re: Can't pass the license check in Single Mailbox Recovery

Hi,

 

We have the same problem and followed the steps but still the same error. Did you solve the problem already?

Can you let me know what the solution was?

 

Thanks!

Marco

Re: Can't pass the license check in Single Mailbox Recovery

Hi

 

SMBR checks for the license ONLY using HTTP.

If by any chance the HTTP port is closed between the SMBR server and the Storage system the license check fails.

Please double check that and be sure that the HTTP traffic is allowed.

 

Re: Can't pass the license check in Single Mailbox Recovery

Hi,

 

same issue here. We tried to use the name/ip of the cluster and svm (dns resolves to mgmt ip of cluster or svm)

SMBR 7.2.1

ONTAP 9.3RC1

 

Any help would be appreciated.

 

Greetings,

Fabian

Re: Can't pass the license check in Single Mailbox Recovery

Is the HTTP traffic allowed from the SMBR machine to the storage?

Re: Can't pass the license check in Single Mailbox Recovery

SMBR is installed on the exchange server within the same subnet as the storage

Re: Can't pass the license check in Single Mailbox Recovery

Thank you

same subnet does not mean that the HTTP trafic is allowed.

can you test the connection? telent or some other tool can help..

Re: Can't pass the license check in Single Mailbox Recovery

Thanks matte,

 

I already checked that - the svm is listening on port 80, the cluster management ip is not. I am pretty sure that the svm ip should be fine for that purpose, since this configuration is working on another site.

Re: Can't pass the license check in Single Mailbox Recovery

Yes, you are correct, the SVM connection should be fine since SMBR only send something like a get-version zapi to the storage. If it gets back and answer it assume to be talking to a NetApp storage hence validate the license.

So, did you double check also that the SVM can talk back to the Server over HTTP? maybe checking it with whireshark can kelp.

Another option could be ot request a license file and upgrade to SMBR 8

 

Forums