Data Backup and Recovery Discussions

Error during upgrade from 3.6 to 4.0 unsupported characters

HPSCHNEIDER
views-count 1584 Views

How can I fix the aborted Upgrade regarding unsupported characters:

How can I rename the user including the super user?

thanks

1 REPLY 1

Re: Error during upgrade from 3.6 to 4.0 unsupported characters

sivar
views-count 1585 Views

Snap Creator 4.0 supports alphanumeric characters only.

If you want to rename the super user, you may do so by editing this file.

scServer3.6.0/gui/etc/snapcreatorgui.conf

SNAPCREATOR_USER=sc-admin          <------- (Example: Rename this user to be scadmin )

SNAPCREATOR_PASS=53616c7465645f5f2939a7beb6c58451930b9b3e76b0b8db

Once you save this file, please log out and login back to the GUI using the new admin username. (There is no need to restart the server).

I don't know if there is a way to rename the sc-op user, I need to ask the team.

How many users are there that will need to go thru this upgrade process?

If there are not many, you may be able to delete the user and recreate them after 4.0 upgrade.

(If you are to delete users before the upgrade, you may want to document the user--profiles and user-->actions privileges from the user management screen).

Thanks,
Siva Ramanathan

View solution in original post

G2 Review Banner
All Community Forums
Public