Data Backup and Recovery Discussions

I get a errorcode not described in the manual [scf-00066]

magnus_nyvall

What is this error?

[Tue Jan  1 04:01:40 2013] [scf-00066] Protection Manager backup progress next for job-id 873638 failed! Exiting at /</r3bd1db/soe3/opt/snapdb2-2.5/scServer3.6.0/snapcreator>SnapCreator/DFM/PM.pm line 584.

Regards Magnus

1 ACCEPTED SOLUTION

ktenzer

SC couldnt get backup progress from DFM which could be communications issue or something with DFM.

I recommend setting RUN_PM_BACKUP=N to avoid this until it is figured out why this is happening.

I have never seen this issue personally so my guess is communications related. What version of SC and also what other messages do you see? There should be some ZAPI messages? Zou can look and see what API SC sent to PM and see what came back, this is in debug output.

Keith

View solution in original post

4 REPLIES 4

ktenzer

SC couldnt get backup progress from DFM which could be communications issue or something with DFM.

I recommend setting RUN_PM_BACKUP=N to avoid this until it is figured out why this is happening.

I have never seen this issue personally so my guess is communications related. What version of SC and also what other messages do you see? There should be some ZAPI messages? Zou can look and see what API SC sent to PM and see what came back, this is in debug output.

Keith

View solution in original post

magnus_nyvall

Our DFM serer was terribly overloaded and it took to long time for it to respond.

We are now trying to fix that issue.

We are a bit worried it can be because we now have quite a lot of datasets. (Closing in on 500)

Regards Magnus

Hi Magnus

We have had the same Issue after upgrade SC from 3.5 to 3.6 (Oncommand 5.0.0.7636). We don't find a solution, so we have to go to 3.5 again. Since the downgrade

it works without any Issue (few Months). Something has changed between 3.5 and 3.6. In near future (When I have a timeslot) i will open a Case about that. When I find a solution with support, i will inform you too...

Thread Link : 23803

regards

Thomas

We dont get the "cannot connect to socket" problem.

We had an old hardware running DFM v4.02D12.

We have now upgraded to 5.1 on a new hardware and this problem is gone.

Regards Magnus

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public