Data Backup and Recovery Discussions

I get error emial but snapshot is replicated to the destination netapp

GREGD

Snapcenter 4.1.1.

After 3 month i get again the error  for releationship.

but on Destination i see the snapsot. So everything should work . i only get a error mail.

I update Windows yesterday and now i have this E-Mail.

 

Replication failed for backup job 146923.

 

Status: Failed

 

Error:

SnapVault update failed for the relationship [netapp02-vm1 : datastore04 ==> netapp04-vm1 : datastore04_dst] with error: Snapshot copy 'RG_VM_SAP_Sandbox_02-25-2020_08.34.38.5346' not found on the SnapVault destination netapp04-vm1 : datastore04_dst

 

Backed up objects:

SmVMWareSANDataStore - datastore04ssd

 

2 REPLIES 2

Re: I get error emial but snapshot is replicated to the destination netapp

Ontapforrum

Hi,

 

Please take a look:

After the SnapMirror/SnapVault update transitions from the "Transferring" to the "Finalizing" status, SnapCenter is looking for the snapshot, which doesn't show up until the update completes, and thus errors out.

 

SnapCenter backups completing with "Warning" because the backup finishes before the SnapMirror/SnapVault:
https://kb.netapp.com/app/answers/answer_view/a_id/1074084

 

Thanks!

View solution in original post

Re: I get error emial but snapshot is replicated to the destination netapp

GREGD

can you sad to me how shouild the value be?

i allready have it

 <add key="SnapshotCheckRetry" value="10" />
    <add key="SnapshotCheckTimeout" value="500" />

this works till yesterday

 

20

10000

?

Edit

ok now i think it works, mail with failed i didnt become. O,5s to 10s should be enought delay i think. 

2021 NetApp Partner Experience Survey
PES Banner
All Community Forums
Public