Data Backup and Recovery Discussions

Highlighted

Module installation fails to install based on .net version error, but the system has the right versi

Attempting to install the snapcenter for Microsoft Windows and the Exchange plug in, the push install gives me the following errors:

1. The minimum .NET framework version required on the host is v4.5.2. Install or upgrade the .NET framework on server.company.com and restart the host.

2. Checking for Blocked Firewall Ports failed on host server.company.com .Exception: The network path was not found.

3. The required PowerShell version 4.0 is not available on server.company.com . Install or upgrade the PowerShell to 4.0 and restart the host.

 

The HKLM\Software\Microsoft\Net Framework Setup\NDP\v4\full\1033 key says that it is release 528049 (which is 4.8.2)

The $PSVersion table shows that I have powershell 4.0

 

Attempting a silent install from the client fails and the install never writes to the log files specified in the install string.

 

1 REPLY 1
Highlighted

Re: Module installation fails to install based on .net version error, but the system has the right v

Hello


What version of SC plugin are you installing?

I see that you verified that you have the latest .net framwework and Powershell 4.0 installed. Can you confirm that you have as well Windows Management Framework (WMF) 4.0 or later installed.

Have you rebooted your host and re-attempted the installation?

Also, can you verify the below port are not blocked from your firewall:
https://docs.netapp.com/ocsc-43/topic/com.netapp.doc.ocsc-isg/GUID-6B5E4464-FE9A-4D2A-B526-E6F4298C9550.html

 

Thanks 

Cloud Volumes ONTAP
Review Banner
All Community Forums
Public