Data Backup and Recovery Discussions

Problems executing snapdriver commad on Solaris 10 after server reboot ?

NET_NETAPP

 

This is Edmilson from Brazil (DBA Oracle) and I administer some databases instances running on Netapp system. I’m having the following problem:.I’m not able to execute any snapdrive commands after server reboot.

Trying to execute an automatic clone, I’m getting the error below:

 

0001-185 Command error: storage show failed: no NETAPP devices to show or add the host to the trusted hosts (options trusted.hosts) and enable SSL on the storage system or

retry after changing snapdrive.conf to use http for storage system communication and restarting snapdrive daemon.

 

Trying to execute manually the snadrive command (eg. snapdrive storage show –devices), the error is displayed:

 

root@NET001TT4SUN001 # snapdrive storage show -devices

0001-185 Command error: storage show failed: no NETAPP devices to show or add the host to the trusted hosts (options trusted.hosts) and enable SSL on the storage system or

retry after changing snapdrive.conf to use http for storage system communication and restarting snapdrive daemon.

root@NET001TT4SUN001 #

 

Could anyone help me out with this issue?

Thanks

3 REPLIES 3

Re: Problems executing snapdriver commad on Solaris 10 after server reboot ?

ashwath

Hi,

   Could you please let me know the protocol you are using. i.e NFS, FC or iSCSI?

Thanks,

Ashwath

Re: Problems executing snapdriver commad on Solaris 10 after server reboot ?

NET_NETAPP

Hi,

We're using only FC.

Thank,

Edmilson

Re: Problems executing snapdriver commad on Solaris 10 after server reboot ?

ashwath

Could you please upload the SDU logs to find out where the problem exists?

Thanks,

Ashwath

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public