Data Backup and Recovery Discussions

SME Notification not to disable

ralfralfsen

Hello community,

I do have a Exchange 2010 SP1 DAG with SME 6.0.2 installed on both DAG Members. I each time a SME backup job happens sme initiates a ASUP on the filer what I absolutly dont't want or need. Of course I turned of all the notifications in SME on both DAG servers, but SME is still triggering an ASUP.

[09:41:30.334]  Send ASUP to the filer of LUN

Does anybody know what else needs or can be done to disable that.

Thank you,

Ralf

3 REPLIES 3

Peter_R_Davies

Hi Ralf,

We've just had exactly the same problem. See KB article 2016096 for a Windows registry hack to stop these ASUPs from being generated. We have done this and now only get the ones we really want to see - i.e. failures.

Regards,

Pete.

Hi,

thank you for the answer. Unfortunately creating the DWORD NoGeneralASUPMessage, setting it to '1' and restarting SME/SD services didn't fix this behaivor for us.

Any other ideas?

Regards,

Rafl

Our SME configuration set through the config wizard is:

Log SME events to filer syslog

Send Autosupport messages - only on failure

Prior to setting the registry DWORD we too received ASUPs everytime SME successfully completed a run. Now we only get ASUPs when SME encounters an error.

Pete.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public