Data Backup and Recovery Discussions

SMSQL 7.1P1 Mounting Incorrect Snapshot


I'm running Windows 2012 R2, SQL 2014, SnapDrive 7.0.3, and SMSQL 7.1P1. When I use the Clone Wizard to restore to an alternate SQL instance, SMSQL keeps mounting the oldest snapshot regardless of which backup set I try to pick from with a different date/time. The end result is this:


Error Code: 0xC004087C Unable to find the snapinfo file from the mounted LUN in snapshot that contains the most recent snapinfo directory information.


Of course it can't find it. It's mounting the wrong snapshot. I read another thread where P1 fixed the person's similar issue. But it didn't fix mine. Help!




NetApp Alumni

It is very similar to the following error which should have been solved with 7.1P1


Does the workaround apply to you?


if it still happens in 7.1P1 and the workaround described does not solve it,  it has to go through support again to check why P1 is not fixing this in your environment







I was incorrect. P1 has solved the issue for me. Thanks for following up on this!



NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner