Subscribe
Accepted Solution

SnapCenter 4.0 HANA Supportmatrix

[ Edited ]

Hi,
Is there a list of hana releases supported by SnapCenter 4.0 or is this (tr-4614.pdf) all:

 

3.2 Supported SAP HANA Releases and Configurations
SnapCenter 3.0 supports SAP HANA single-host and multiple-host configurations using NFS- or Fibre Channel–attached NetApp storage systems (FAS and All Flash FAS).
SnapCenter 3.0 supports the following SAP HANA releases:

• SAP HANA single container:

 SAP HANA 1.0 SPS7 and later

 SAP HANA 2.0 up to SPS0

• SAP HANA multiple-database container (MDC) single tenant:

 SAP HANA 2.0 SPS1 and later

 

I'd like to know if 

HANA 122_15 based on SLES4SAP 12SP3 

is supported.

Re: SnapCenter 4.0 HANA Supportmatrix

Hi,

 

could you please execute the HDB version command, as shown below.

I don't know what "HANA 122_15" actually is.

 

p01adm@:/usr/sap/P01/HDB02> HDB version
HDB version info:
  version:             2.00.000.00.1479874437

 

SLES4SAP12 SP3 is supported by SnapCenter.

 

Regards,

Nils

Re: SnapCenter 4.0 HANA Supportmatrix

We need to know if  this two versions are supported:

 

this is what we call "HANA 122 Patchlevel 15":

 

db1adm@db-host1:/usr/sap/DB1/HDB82> HDB version

HDB version info:

  version:             1.00.122.15.1516128271

  branch:              fa/hana1sp12

  machine config:      linuxx86_64

  git hash:            2973f97e7e7c3b5acdd603ac6f9a2dbc5d4ded2e

  git merge time:      2018-01-16 19:44:31

  weekstone:           0000.00.0

  compile date:        2018-01-16 19:56:02

  compile host:        ld7272

  compile type:        rel

db1adm@db-host1:/usr/sap/DB1/HDB82>

 

and "HANA 122 Patchlevel 16": 

 

db2adm@db-host2:/usr/sap/DB2/HDB81> HDB version

HDB version info:

  version:             1.00.122.16.1520578817

  branch:              fa/hana1sp12

  machine config:      linuxx86_64

  git hash:            594625f26e90e891527d1e8c261bf1f33efab7ac

  git merge time:      2018-03-09 08:00:17

  weekstone:           0000.00.0

  compile date:        2018-03-09 08:11:02

  compile host:        ld7272

  compile type:        rel

db2adm@db-host2:/usr/sap/DB2/HDB81>

 

Re: SnapCenter 4.0 HANA Supportmatrix

Ok, both systems are HANA 1.0 SPS12.

 

That's supported with SnapCenter in a SAP HANA single container configuration.

 

SAP HANA MDC single tenant Snapshot backups are not supported by SAP with HANA 1.0.

 

Regards,

Nils

Re: SnapCenter 4.0 HANA Supportmatrix

Thank You so far. Is there a link or dynamic page where I can follow this up in future situations or do I have to ask forum/support each time?