Data Backup and Recovery Discussions

SnapCenter 4.x for SQL and VSC dependencies

We are transitioning from SnapManager for SQL / Exchange / SMVI to SnapCenter.  During the transition, I was curious if SnapCenter requires VSC 7.x integration to back-up SQL DBs on VMDKs, or RDMs.  

 

I've also got Snapmanager for Exchange in the mix using RDM LUNs as well as a SQL cluster with RDM LUNs.  

I'm trying to figure out the best way to phase in SnapCenter and remove the SnapManager products with as little gaps as possible.

 

Exchange will be upgraded during this process to support SnapCenter since it's currenlty 2010. 

 

2 REPLIES 2

Re: SnapCenter 4.x for SQL and VSC dependencies

Snapcenter have Snapcenter plugin for vmware vsphere and it will take care the VMDK and RDM backups.

So no need to have VSC integrations with Snapcenter 4.x.

Re: SnapCenter 4.x for SQL and VSC dependencies

@zummy430 also since VSC 7.x intergrations with SnapCenter have been dropped.  the last version that intergrated with SC 2.0 was VSC 6.2.  SnapCenter 4.1.1 which is the current release will take care of all your NetApp storage and Applicanation backup needs

Forums