Data Backup and Recovery Discussions

SnapCenter Plugin for Exchange - Exchange version is not supported by Snapcenter

alex_ef

The Microsoft Exchange Server ['15.1.2044.4'] version is not supported by SnapCenter Server. The functionality of the SnapCenter gets blocked if the supported versions are not installed.

Snapcenter 4.3.2 (4691)

MS Exchange Server 2016 CU17 (15.1.2044.4)

Interoperability matrix  shows full compatibility.

Backup works fine, but i can't restore to Recovery Database.

 

1 REPLY 1

Re: SnapCenter Plugin for Exchange - Exchange version is not supported by Snapcenter

hmoubara

Hello,

 

The issue was seen in previous release of Snapcenter version, but should be fixed with version 4.3 and up. You would need to open a support ticket to address the issue if you still having issue with those alerts and you can reference ID 1267303.

 

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public