Data Backup and Recovery Discussions

Highlighted

SnapCenter Plugin for VMWare vSphere upgrade to 4.3 from 4.1.1.

Hi All,

 

We are currently using windows based dedicated SnapCenter Plugin for VMWare vSphere 4.1.1.

We have upgraded SnapCenter server to 4.3.1P1 recently now planning to upgrade the VMWare vSphere plugin to 4.3.

According to documentation, we cannot upgrade VSphere plugin . It needs to be migrated to 4.3, since now its Linux based appliance. The process mentioned in documentation is not clear.

If someone has migrated the vSphere plugin to 4.3 version, kindly share your experience of how it can be migrated efficiently.

1 REPLY 1
Highlighted

Re: SnapCenter Plugin for VMWare vSphere upgrade to 4.3 from 4.1.1.

Hi,

 

I assume you have seen the page-24 of this Guide. Could you let us know which part seems confusing? We are also on 4.1.1 (similar setup) and we will be migrating as well, but documents seems to cover most info.

 

SnapCenter Plug-in for VMware vSphere 4.3: [Page:24, steps 1 to 4, for the 4th step see the other guide mentioned below]
https://library.netapp.com/ecm/ecm_download_file/ECMLP2863451

 

Migrating to the Linux-based SnapCenter Plug-in for VMware vSphere:[Page:80 onwards for step 4]
https://library.netapp.com/ecm/ecm_download_file/ECMLP2863452


Thanks!

Check out the KB!
NetApp Insights To Action
All Community Forums