Data Backup and Recovery Discussions

SnapCenter install won't use my SQL server...

jbarrow

Trying to install SnapCenter and it will not not use SQL server I have configured for it.

 

I've tried to use the servername, servername\instance.

 

I've tried using Windows authentication, SQL authentication.

 

I hit next and it just says validating for a second or so then comes right back to the same screen without any error or message.

 

 

4 REPLIES 4

Re: SnapCenter install won't use my SQL server...

spinks

Hi,

 

I typically only use the SQL Servername as I am using the default instance.  You mentioned you tried this though.

Either SQL or Windows authentication should work.

 

You may want to open a support case - there isn't enough details here to help you resolve this.

 

If you have already resolved please let us know how!

 

Thanks,

 

John

 

 

 

 

Re: SnapCenter install won't use my SQL server...

jbarrow

Support had me add the windows domain account we were logged into the RDP session as directly to SQL server as sysadmin even though the permissions should have already been there because we use security groups on all our SQL servers which already included said account. After that, the EXE ran and installed fine.

 

Re: SnapCenter install won't use my SQL server...

spinks

Glad you're up and running - Thanks for the follow up!

 

John

Re: SnapCenter install won't use my SQL server...

kljkl

Had same issue, resolved by adding port number:

 

 

MSSQLSERVER,1433

2021 NetApp Partner Experience Survey
PES Banner
All Community Forums
Public