Data Backup and Recovery Discussions

SnapDrive Error Trying to Create LUN via iSCSI using Simulator

mshaebanyan

Hello All,

I'm getting a strange error -- I can create a LUN and share it via iSCSI from the sim, and mount it on my w2k8 box. The LUN actually connectes and I can read and write to it, but it never shows up in SnapDrive. Even when I create the LUN in SnapDrive, it gives the following error message at the end of the creation process:

-------------------------  SnapDrive Operation Start ---------------------------------
Disk Create operation on server - WIN-DDIYQKN2UE4 failed for reason
Failed to get Data ONTAP version running on the storage system simtest.
Error Description: Can't connect to host (err=2).
--------------------- The complete operation list is shown as follows -------------------

********************* Server Name: WIN-DDIYQKN2UE4*********************

1. Checking input parameters
2. Checking policies
3. Turning off snap scheduling
4. Creating the LUN
5. Creating a partition
6. Formatting the disk with NTFS
7. Mounting volume on the disk
8. Failed to get Data ONTAP version running on the storage system simtest.  Error Description: Can't connect to host (err=2).   ...
------------------------------------------ Operation Done ---------------------------------------

The LUN actually shows up as a drive letter on the w2k8 box, but never shows up in SnapDrive. I'm trying to get SnapManager for SQL to work, so this is a  major issue.

Windows Host: w2k8, sp2 beta, x64 edition

SIM Version: NetApp Release 7.2.5.1


Has anyone seen this before?

Regards,

Meredith Shaebanyan

6 REPLIES 6

ericdejonge

I have the exact same problem here.

OTAP version 7.3.1

Snapdrive version 6.0.2

Lun does connect as a drive but not visible whitin Snapdrive.

So far i found no answers on the internet.

Regards,

Eric de Jonge.

alopez

I am having the same problem:

Windows host: W2K8 x64

Ontap 7.2.6.1

Snapdrive 6.0.2

Did you manage to find de solution to this problem?

satishv

This seems to be a DNS issue.

Thanks,

~Satish

mshaebanyan

Name resolution works fine and all other network communications is working flawlessly; it fails with the same error when I try to access the sim via IP Address; how do you figure it's a DNS issue?

satishv

A previous response for the same issue below.

mshaebanyan

All, I ran into the exact same issue last week in a Fibre Channel environment installing the Host Attach Kit on some servers with a NetApp that had been upgraded to 7.3.1, which is the same ONTAP version as the simulator -- so I'm guessing this is actually an issue with the 7.3.1 release, or with software (SnapDrive/Host Attach Kit) created prior to the release of 7.3.1 -- I'm  going to start another thread since I don't think this is SIM or SnapDrive dependant.

Regards,

Meredith Shaebanyan

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public