Data Backup and Recovery Discussions



Hi, I am pretty new in the NetApp world, and having a problem. I am dealing with Snap Drive installation and I succeeded first time. I installed iSCSI initiator, SnapDrive, mapped LUNs. Everything worked fine. After that, I wanted to get some space, so I moved those LUNs on an already existing aggr0. Now, when I want to create a disk through SnapDrive I can not see/select iSCSI target , just FCP hba I have on that 2020 system. Also, there is a message when configuring iSCSI (when I try to Log on target ) THERE IS NO TARGET PORTAL AVAILABLE TO COMPLETE THE LOGIN. Since I did not change anything on the 2020, and it worked before that, I am pretty confused. Can anybody enlight me, what could be wrong, or what should I check on the storage device in order to find a solution?


Re: SnapDrive


Hi Bratimir...

Have you resolved this issue yet? If not, have you opened a case with NetApp support?


Re: SnapDrive


Hi Shannon,

thanks for asking. Yes, acctually, I re-installed iSCSI initiator and after that everything worked fine.

Thanks again...

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums