Data Backup and Recovery Discussions

SnapManager for 2.2 Oracle, Sun Sparc and Oracle 11.2 issues

jpylkkodba

Hi,

After upgrading orale database from 10.2 to 11.2 the snapmanager profile verify started to give this kind of error:

Verify operation failed. Errors: [SMO-13502: JDBC verification for "OS authenticated: db-instance1/server1" failed: SMO-12163: Connection error with database connection helper process: Error occurred in server thread; nested exception is:

        java.lang.UnsatisfiedLinkError: /oracle/ora/11.2.0/lib/libocijdbc11.so: Can't load Sparc v9 64-bit .so on a Sparc 32-bit platform ]

The server:
- Oracle Enterprise ed 11.2.0.3
- Sun Sparc 10

Thank you and BEst Regards,

jpy

2 REPLIES 2

Re: SnapManager for 2.2 Oracle, Sun Sparc and Oracle 11.2 issues

crocker

Hi,

Since you have not gotten an answer, you may want to ask this question in the NetApp Support Community.  The current customers, partners and internal Subject Matter Experts are addressing technical product questions there.

Mike

Re: SnapManager for 2.2 Oracle, Sun Sparc and Oracle 11.2 issues

jpylkkodba

Hi,

It seems that only SMO 3.1 P4 is working directly with oracle 11.2.0.3 64-bit SPARC binaries.

Best Regards,

Jani

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public