Data Backup and Recovery Discussions

Highlighted

Snapcenter : Supported version of Microsoft SQL Server is not installed on the host. The functionali

 

Hello ,

 

Just added a SQL cluster with 3 nodes ( all with same version )

 

Got this alert just to 1 node :

Supported version of Microsoft SQL Server is not installed on the host. The functionality of the SnapCenter gets blocked if the supported versions are not installed

 

Backups are running fine ( snapmirror-label ok )  but Vault replication failed :

Activity 'Replicating to Secondary' failed with error: Unable to find SnapMirror destination(s). Error: No SnapMirror relationships were found.

 

SnapCenter Server Version : 4.3.1 P2

SQL Version : SQLserver 2014   ( 12.0.6372.1  same version on all nodes )

 

1 REPLY 1
Highlighted

Re: Snapcenter : Supported version of Microsoft SQL Server is not installed on the host. The functio

Hi Ferdinando,

 

Can you verify that the SnapVault destination SVM is added within Snapcenter?  If the destination SVM is missing from the list of storage connections then we will typically see this error.

 

You can reference KB: SnapCenter SnapVault update fails: No SnapMirror relationship found for additional information on this issue.

 

Thanks

 

Team NetApp
Check out the KB!
Knowledge Base
All Community Forums