Data Backup and Recovery Discussions

Snapcenter - mysql Plugin - Backup fails with error SCC-WORKFLOW-00110: Snapshot with name not found

MaGei

Hello,

 

we are using Snapcenter 4.1.1 with mysql Plugin 1.0. We have the problem that sometimes (randomly) the Backup jobs fails with following error. On other days it works fine.

Error:

 

 

1 ACCEPTED SOLUTION

stanton

I have seen this happen with other SnapManager products and have found ONTAP can be set up to auto-delete snapshots.  See the following article for more details.

What is Snapshot autodelete and how is it used?

View solution in original post

2 REPLIES 2

stanton

I have seen this happen with other SnapManager products and have found ONTAP can be set up to auto-delete snapshots.  See the following article for more details.

What is Snapshot autodelete and how is it used?

View solution in original post

godfrey7

We are having this exact problem but with Oracle backup log volumes randomly. It works most of the time which is every 4 hours for log backups but fails at least once a day because of the snapsot being deleted.

 

Let me know if you have gotten any traction. I am also opening a case.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public