Data Backup and Recovery Discussions

Snapcenter vsphere plugin 4.4 won't start because of LUN discovery based on serial number

Ilaned100

Hi guys,

 

I'm getting the following error message while running my first backup job with the vSphere plugin :

Unable to discover resources on SCV: Failed to determine LUN based on Serial Number

I already made a google research and found that I need to extend the storage time to 180s for a large env (instead of 60s) as described in this kb https://kb.netapp.com/Advice_and_Troubleshooting/Data_Protection_and_Security/SnapCenter/Unable_to_discover_resources_on_SCV%3A_Failed_to_determine_LU...

Unfortunately, it still fails after 60s.

The backup job succeeds if I remove half of the datastores but we want to protect them all right ?😉

Any idea ?

 

Thanks people, keep safe !

 

Ilan

3 REPLIES 3

Re: Snapcenter vsphere plugin 4.4 won't start because of LUN discovery based on serial number

NTAp-AVS

If this a performance issue, would it be possible to separate these Datastores into different resource groups and back them up separately?

Does the SCV appliance have enough resources?  Would you be able to increase the SCV OVA resources and see if that helps? 

How long does your backups take to complete? 

Re: Snapcenter vsphere plugin 4.4 won't start because of LUN discovery based on serial number

Ilaned100
Hi,

Following your suggestion I've increased cores from 4 to 8 and RAM from 12GB to 24GB, same issue.
What about the 60s timeout ? The interface "ignores" the 180s I configure for storage discovery timeout.

Thank you for your help,

Ilan.

Re: Snapcenter vsphere plugin 4.4 won't start because of LUN discovery based on serial number

Ilaned100

Hi,

 

Following my previous answer, after more time troubleshooting the issue it seems that the plug-in is totally discarding  the spanned disks exclusions, I mean that in the end jobs fail because of resources that are not ONTAP (SANtricity in my case) even if I exclude them from the spanned disks. So to be clear, if I have in my datastore a VM which has a disk on ONTAP and a disk on a foreign storage (not ONTAP), the whole job will fail, even if I select "Always exclude all spanning datastores". Please help !

 

Thank you for your support,

 

Ilan

View solution in original post

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public