Data Backup and Recovery Discussions

Snapdrive 7.1.5P2 and vSphere 6.7 U2

Hey all,

 

IMT doesnt specifically list support or lack of support for this, however we are having issues with Snap Drive 7.1.5 connecting to vSphere 6.7 U2 to map RDM LUN's. We can connect to 6.5 no problem, however 6.7 whether the VC or the ESXi host can't connect, the general error is below. This has been tried against multiple 6.7 instances and from multiple snap drive installations, so it's not specific to a particular version of windows, tried many of them, they all produce the same error.

 

If I enable schannel debugging I can see TLS 1.2 connects fine.

 

An SSL server handshake completed successfully. The negotiated cryptographic parameters are as follows.

Protocol: TLS 1.2
CipherSuite: 0xC028
Exchange strength: 256

 

Here is the error.

snapdrive.png

 

Has anyone else seen this? I can connect to the VC and ESXi fine using IE on the same/different machines.

 

 

1 REPLY 1

Re: Snapdrive 7.1.5P2 and vSphere 6.7 U2

My colleague Wayne found a fix, seems even though the OS and IE can connect using TLS 1.2 - snap drive doesn't so! if you enable older versions of TLS then snap drive connects. To mess with the versions available on VC 6.7 follow this article.

 

https://docs.vmware.com/en/VMware-vSphere/6.7/com.vmware.vsphere.security.doc/GUID-145A078D-2F33-4B39-987C-0F2C91BB23CB.html

Forums