Data Backup and Recovery Discussions

Snapmirror lag issue

Harvey_Mulenga

Hi,

Link between Main Site and DR Site has been down for sometime and after restoring link lag between these two sites is still way too high. I need a way synchronizing both sites quickly as opposed to getting nodes at secondary and directly connecting them to primary and then resync snapmmiror relationship. Any clue?

Regards

Harvey

1 REPLY 1

GidonMarcus

Hi,

 

Do you see if the transfer progress? (snapmirror status -L on 7 mode, snapmirror show -instance on Cdot).

Is there any error messages on the relationships ? (i'ts common to have space/snap issues upon long lags)  if it progresses - does it match the expected network disk/speed?.

 

If it's progress - but too slow. You can stop/quiesce some of the transfer and let the relationship to keep up one by one.

One reason I can think of with slowness is if the network routing has changed due to the failure. you didn't provide the ONTAP version, but most of them susceptible to fast-path route been removed or introduced when a secondary route being used on the other end. The first suspicion will be that the 100MB mgmt interface being utilized for the communication - check the different ports utilization to make sure it's as you expect it to be.

Gidi Marcus (Linkedin) - Storage and Microsoft technologies consultant - Hydro IT LTD - UK
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public