Data Backup and Recovery Discussions

VSC 6.2P2 Weirdness

Hello All,


I am performing a clean install of all the following in the order presented:

1. Windows 2012R2 VM

2. SRM 6.1.1 build 3884620

3. VSC 6.2P2

4. Deploy VASA 6.2 ova


So SRM and VSC are both running on the same server.  I was able to get everything running and I could see VSC inside vCenter.  I registered VSC to the VASA and got an error about password.  I cleared everything and it seemed to work just fine.  But when I click on the home button in vCenter the VSC extention is no longer visible.  I tried to disable the plugin and enable, still nothing. 


Finally I uninstalled everything and then proceeded to clean everything up.  I tried to re-install, but I still can not see the VSC extention in vCenter. 







Re: VSC 6.2P2 Weirdness

did you check if any service uses the same port?

Re: VSC 6.2P2 Weirdness

Clean install nothing is using the same ports.


Again only thing installed is SRM/VSC

SRA isn't installed as we need to get SRM/VSC and VASA all working prior to installing and configuring SRA for cDOT.




Re: VSC 6.2P2 Weirdness

did you try going for vsc only, no srm?

Re: VSC 6.2P2 Weirdness

Not sure if that was the issue.  I created a new windows vm and installed vsc on it alone.

rebooted vcenter as well.  Things seem to work now.


But when I register the VASA I get the following


faultCode:Server.ResourceUnavailable faultString:'Cannot invoke method 'registerVasaProvider'.' faultDetail:'The expected argument types are (java.lang.String[], java.lang.String, java.lang.String) but the supplied types were (java.lang.String, java.lang.String, java.lang.String) and converted to (null, null, null).'

Cloud Volumes ONTAP
Review Banner
All Community Forums