Data Backup and Recovery

Backup XEN with SnapCreator

ANDREAS_HEINRICH

I'm trying to Backup a VM on a XEN Server with SnapCreator.

I already did the setup for the VM, installed the SC Agent on the VM.

Connection test of Agent in the config is ok.

But when trying to take a snapshot I get the following error:

[Tue Jul  3 11:58:05 2012] ERROR: [xen-00003] Failed to get host instance with address xen-server

[Tue Jul  3 11:58:05 2012] ERROR: Failed to unquiesce the application xen

[Tue Jul  3 12:58:11 2012] ERROR: [scf-00054] Application unquiesce for plugin xen failed with exit code 1, Exiting!

I wasn't able to find a solution in this community and hope there's somebody who could give me some more information.

THX

2 REPLIES 2

charly

1. I already did the setup for the VM, installed the SC Agent on the VM.

We should not run SC agent in the VM which we are backing up. Because during restore, VM will not be available and operation will fail.

[Tue Jul  3 11:58:05 2012] ERROR: [xen-00003] Failed to get host instance with address xen-server

Above live show that, snapcreator not able to connect XenServer host 'xen-server'.

ANDREAS_HEINRICH

thanks charly,

but there is no "xen-server" in my configuration ... the xen server I enterred in the configuration is "xen01".

Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public