Data Backup and Recovery

Help with Snapmirror error: Failed to create Snapshot (Invalid Argument)

frank_iro

Hi,

 

Having trouble with a snapmirror update not completing. It fails with the following error:

 

Failed to create Snapshot copy on volume [svm]:[volume] (Failed to create Snapshot copy on volume b079364c-3655-11e7-b5b9-00a09897da7d:[volume] (Invalid argument)

 

Can't seem to find any info as to what that means, and why it's happening.

 

Replication is happening between to different countries via VPN. I have about 7 volumes replicating. This is the only one that fails.

 

Any pointers?

 

Thanks.

1 ACCEPTED SOLUTION

frank_iro

Hi,

 

So I managed to resolve this, but realized I hadn't updated the forum post. Just needed to throttle the failing snapmirror relationship a little and it stopped failing. So, issue resolved.

 

Thanks for the response though.

 

Cheers.

View solution in original post

2 REPLIES 2

Ontapforrum

Hi,

 

Could you check if there is enough space on the destination aggregate?

 

Please give us some more info to help you with.
Source Cluster version
Dest Cluster version

::>snapmirror show -fields  last-transfer-error  -destination-path SVM:/path/that/is/failing
::>event log show

 

Thanks!

frank_iro

Hi,

 

So I managed to resolve this, but realized I hadn't updated the forum post. Just needed to throttle the failing snapmirror relationship a little and it stopped failing. So, issue resolved.

 

Thanks for the response though.

 

Cheers.

Public