Data Backup and Recovery

LUN DISAPPEARING

NAYABRASOOL

Hi Experts,

Please help me out from this, my SQL admin complains that the LUNS from the filer to the DATABASE server will disappear for some time and will re-appear after some time and i don't have any idea if this is a bug or something with NETAPP or WINDOWS did anybody experienced this already???

Windows O.S:- 2008 R2 SP1

Netapp:- 7.3.4

Thanks,

Nayab

2 REPLIES 2

VKALVEMULA

Did you check the NetApp comparability matrix whether 7.3.4 is compatible with 2008 R2 SP1... any hot fixes missing etc stuff. ?

are you using SnapDrive on server, if not i would suggest you to use SD on the server.

the best practice when you give out a LUN from netapp, its recommended that you have a SD installed on the server end.

when you discover a LUN from SD perspective, it has more control over that LUN rather than jus throwing out from Filer prespective

kuber

Raise a case with NetApp support.. they will ask you to collect the NSANITY logs of the windows server.. if possible, post the logs here and I can have a look

Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public