The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Data Backup and Recovery

NetApp Plug-in For Oracle VM

Henke

I'm trying out SnapCenter and successfully used the Windows Plug-in to create a disk on a host. Then I am trying to connect to already existing LUN's in the storage system but it fails. The LUN's where used with Snapdrive 7.x on the host before.

 

Those LUN's are connected to qtrees, not directly on the volume. Even specifying the path end up with an error like:

"Failed - Failed to connect disk Failed to get LUN information. No such LUN exists in Snapshot copy"

 

 

Is it possible to re-connect them with SNapCenter? If so what does the procedure look like?

 

Regards

Henke

 

1 ACCEPTED SOLUTION

Henke

I found the issue in the log files of the remote host.

 

It was the omitting of "vol" that made the trick.

 

 

View solution in original post

1 REPLY 1

Henke

I found the issue in the log files of the remote host.

 

It was the omitting of "vol" that made the trick.

 

 

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public