Data Backup and Recovery

Restore vm registers and unregister multiple time

SAREK070770

When a full restore is done from a virtual machine, the restore poreces registers and unregisters the machine several times in a few minutes. Can't understand the reason why it does that. Snapprotect v10 is udes to backup and restore the machine.

 

Anyone have a idea how to get rid of the multiple times register/unregister

 

 

Thx in advance

JH

 

1 REPLY 1

dankirkwood

Hi JH

 

I am pretty sure this is normal, I see it in my own SnapProtect impelementations when doing backup copy jobs (to tape) and also when doing restores.

 

It seems that SnapProtect needs to register the VM, modify some settings in the VMX file, un-register it, and re-register it again several times before it's ready to be used by ESX. It usually takes a few minutes.

 

If you are curious about what it's doing there might be some more info in the vsbkp.log files on the Media Agent (C:\Program Files\NetApp\SnapProtect\Logs).

Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public