Data Backup and Recovery

SnapCenter 4.4 MySQL DB - how do you patch MySQL?

NEPLUSULTRA
693 Views

When we installed SnapCenter 4.4 it also installed MySQL 5.7 - how do we patch MySQL? and also does NetApp provide access to the patch or do we have to pay Oracle?

1 REPLY 1

Ontapforrum
574 Views

In general, You don't need to pay/patch 'mysql' server that comes with the SnapCenter server. In future when you upgrade SnapCenter, mysql is upgraded automatically to whatever that version it supports.

 

However, certain MySQL versions are susceptible to multiple vulnerabilities that could lead to unauthorized takeover of MySQL Server. Therefore, it is advisable to refer to “Oracle Critical Patch Update Advisory -for specific version details that could be affected. NetApp continues to update this advisory as additional information becomes available.

 

Advisory:
https://security.netapp.com/advisory/ntap-20211022-0003/

Public