Data Backup and Recovery

SnapCenter Plugin for vSphere

ksmpu1
1,422 Views

Sorry if this is the wrong board for this.

 

I recently upgraded vCenter and vSphere from 6.0 to 6.7. I have SnapCenter running with the plugins for vSphere installed.  I'm currently running SnapCenter 4.1. Once I upgraded vCenter and vSphere, I'm now getting the "You have no privileges to view this object or it does not exist" message when I try to access the plugin within the vSphere Client. Is this version of SnapCenter not compatible with vSphere 6.7, or could it be something else?

 

Thanks in advance!

1 ACCEPTED SOLUTION

Ontapforrum
1,280 Views

That's alright 🙂 , I think html won't work but flash client will work with 4.1.1 as per that thread.

View solution in original post

4 REPLIES 4

Ontapforrum
1,391 Views

No, it's not compatible!

 

When in doubt always check the components @ IMT (Interoperability Matrix Tool).
http://support.netapp.com/matrix

 

According to IMT: SnapCenter 4.1 is only supported until VMware esxi/vcenter 6.5(u2)

You will require minimum : SC 4.1.1 (server & plug-in) in order to support vmware esxi/vcenter 6.7


There is an old thread here on the same topic:
https://community.netapp.com/t5/Data-Backup-and-Recovery/SnapCenter-4-1-and-vCenter-6-7/m-p/147479

ksmpu1
1,388 Views

I'm so sorry. I meant that I'm running 4.1.1.

 

I am going to make note of that IMT.

Ontapforrum
1,281 Views

That's alright 🙂 , I think html won't work but flash client will work with 4.1.1 as per that thread.

ksmpu1
1,207 Views

Thanks for the help!

Public