Data Backup and Recovery

SnapCenter support for vSphere 6.7U2

brauntisc

Hi 

 

Does somebody know, when SnapCenter supports Version 6.7U2 of vSphere?

 

TIA

Thomas

1 ACCEPTED SOLUTION

pranjith

Hi Thomas,

Vsphere 6.7U2 now supports with Snapcenter 4.1.1 (without HTML)

 

View solution in original post

5 REPLIES 5

pranjith

Hi Thomas,

Vsphere 6.7U2 now supports with Snapcenter 4.1.1 (without HTML)

 

brauntisc

Hi Pranjith

Thanks for you Info.

kindly regards

Thomas

ECAL

Hello,

It looks that last netapp plug-in for vMware (4.1.1.2827) is not yet comptible with vSphere 6.7u2a version.

BR

Helder

NTAp-AVS

Here is the KB article to fix Vsphere showing our plugin as incompatible

 

https://kb.netapp.com/app/answers/answer_view/a_id/1087161

 

 

ECAL

Thanks a lot. It's working!!!

Helder

Public