Data Backup and Recovery

Verification issues with SMMOSS and SMSQL

markham
1,917 Views

Anyone seen this error when running a backup via SMMOSS and SMSQL?   I have verified that the SQL Cluster servers and the verification server are running the same versions of SMMOSS, SMSQL and Snapdrive:

-----------------------------------------------------------------------------------------------------

From: MOSSSNAPSQL@caridianbct.com [mailto:MOSSSNAPSQL@caridianbct.com]

Sent: Thursday, October 15, 2009 10:32 PM

To: Ernst, Teri

Subject: Backup status at [10-15-2009_22.31.53] from [USBSMOSSSQLV] - SnapManager for SQL Server

**** VERIFICATION RESULT DETAIL SUMMARY - JOB #1****

** BACKUP DATASET [#1] - [sqlsnap__USBSMOSSSQLV_10-15-2009_21.03.30]

#1 : [USBSMOSSSQLV - SharePoint_Config] : Skipped

#2 : [USBSMOSSSQLV - WSS_Content_Portal] : Skipped

#3 : [USBSMOSSSQLV - WSS_Content_MySites] : Skipped

#4 : [USBSMOSSSQLV -

SharePoint_AdminContent_3431fdc4-a4b8-4864-a04a-8ce550b0093a] : Skipped

#5 : [USBSMOSSSQLV - WSS_Content] : Skipped

**** VERIFICATION RESULT SUMMARY ****

Verification Group [#1]:

Error Code: 0xc0040830

The selected verification server has an older version of SnapManager installed. Please upgrade SnapManager on the verification server and retry the operation.

3 REPLIES 3

sourav
1,917 Views

Hi,

I am curious to know if you were using any beta versions of any of the software mentioned below. This error can also occur if the build number differs even if the version number stays the same.

Regards,

Sourav.

markham
1,917 Views

Not that I know of.   We installed SMSQL and SMMOSS on all of the servers at the same time using versions downloaded from the NOW site.

sourav
1,917 Views

In that case can you upload all the logs from SMSQL and SnapDrive

after reproducing the error.

Else you can also open a support case with NetApp.

Regards,

Sourav.

Public