Data Backup and Recovery

data broker cannot add storage

chinchillaking
1,690 Views

Hi,

 

Data Broker 1.0.1 connect to vCenter 6.0U3 successful, but failed when add Storage in vSphere web client and display "Received fatal alert handshake_failure". I try search google and NetApp KB but cannot found solution, any idea?

 

We try use HTTP or HTTPS add Storage, it was same problem.

chinchillaking_0-1614138920289.pngchinchillaking_1-1614138947759.png

 

 

Best regards,

 

Chung

7 REPLIES 7

hmoubara
1,678 Views

Hello,

 

What version of Ontap you using?

Can you verify if SSLv3 is enable on the NetApp Storage?

 

https://docs.netapp.com/ontap-9/index.jsp?topic=%2Fcom.netapp.doc.dot-cm-sag%2FGUID-9AC77250-C7E5-48D9-A111-987B91EF59E1.html

 

Thanks 

 

chinchillaking
1,645 Views

Hello,

 

We try enable SSLv3 but still have problem.

 

chinchillaking_0-1614219921570.png

chinchillaking_2-1614219983421.pngchinchillaking_3-1614220003017.png

 

Best regards,

 

Chung

 

 

hmoubara
1,632 Views

What version of Ontap  are you running?

 

chinchillaking
1,628 Views

Hello,

 

OnTap 9.5P14

 

BTW, web client host web access https://filer_ip/sysmgr , OnCommand Ssystem Manager login display and it should not network cannot reach Filer.

 

I have enable Filer packet trace e0M (cluster management IP IN e0M), when try add Filer cluster_management_IP with HTTPS in SnapCenter Plug-in and display "handshake_failure", use wireshark review Filer packet trace, it did not display any port access 80 or 443 information.

 

 

Best regards,

 

Chung

hmoubara
1,625 Views

Hello,

 

Are you using the cluster-management lif when adding the storage within vcenter? 

if so, can you try with the management lif for that specific data vserver and not the entire cluster.

Thanks

chinchillaking
1,622 Views

Hello,

 

When add data vserver have same problem.

 

 

Best regards,

 

Chung

hmoubara
1,618 Views

Hello,

 

I meant management lif of that vserver, i end up correcting my previous reply.

Also, can you verify you have port  8144,443 and 8080 bidirectional open.

 

Thanks 

Public