Data Infrastructure Management Software Articles and Resources

NetApp U OnCommand Workflow Automation Training Briefcase

The OnCommand Workflow Automation training briefcase* is now available through the NetApp U Learning Resource App (LRA). This briefcase is based on WFA 2.0 and includes a technical overview, how to install and configure training, How To videos, and links to the Hands On Lab -- everything you need, conveniently in one place, on your computer or tablet.

*Attention: you will need your NetApp credentials to log into NetApp U (securely) and download the LRA.

Please Note:

All content posted on the NetApp Community is publicly searchable and viewable. Participation in the NetApp Community is voluntary.

In accordance with our Code of Conduct and Community Terms of Use, DO NOT post or attach the following:

  • Software files (compressed or uncompressed)
  • Files that require an End User License Agreement (EULA)
  • Confidential information
  • Personal data you do not want publicly available
  • Another’s personally identifiable information (PII)
  • Copyrighted materials without the permission of the copyright owner

Continued non-compliance may result in NetApp Community account restrictions or termination.


I've downloaded the NetApp Resource Learning App but could not find any resource packages on WFA from the NetApp Resource Center.

Please provide leads to the same.



Hi Tanzim --

We will be updating the NetApp U listing on the NetApp Resource Center so that you can access the Workflow Automation briefcase. The course was available when when it launched and I was able to access it the other day. Unfortunately something has happened since then and we need to update the listing again. I will notify you as soon as this is done.

Best regards, Kristina


Hi Tamzin --  I received the updated link and corrected the hyperlink. Let me know if you still have any trouble.

Best regards, Kristina


I'm being told that I do not have access to the presentation that I have selected when I go to the above link for the training briefcase. What does it take to gain access? If I say "Pretty Please" will it help? 😉


Hi Scott,

I just want to check on how far you have gotten. Did they ask for your NetApp credentials to access the NetApp U content? If so, I will ask NetApp U to investigate why you're having an issue accessing it?

Best regards,



I tried replying to the email version of this as directed, but it got rejected somewhere along the line, so here's what I sent:

It didn't get that far. I was logged into the NetApp Community if that helps. When I click on the Training Briefcase link it sends me to the brainshark site, sits there with a blank window for a few seconds, then puts up a box that says "You do not have access to the presentation that you have selected". And that's all she wrote as they say.



Hi Scott,

Just want to let you know that I have NetApp U investigating the problem. I'll keep you posted.



I am also having issues when trying to access this data. I get the following: 4-15-2014 5-03-08 PM.png


Hi Michael, I will contact NetApp U and have them check.




Thanks Kristina!


Print Less —> Go Green


Hello Kristina,


Along with others on this thread, I cannot access the training briefcase.  Please advise.





 This feed is 4 years old and I see it is still not fixed (same errors as above) or at least pulled

Very disappointing


I agree with David - this is embarassing and disapointing for NetApp.

All Community Forums