Data Infrastructure Management Software Discussions

Application configuration file corrupted?

Not sure if anyone has a fix for this, but this is a VM on ESX, not a Fusion VM.

Getting the dreaded "Application configuration file corrupted" error, and I'm stuck.



Re: Application configuration file corrupted?


So On a laptop you don't see this problem. It's only on a VM?




Re: Application configuration file corrupted?

Amrita, that's correct, even the Mac version runs great... lol , just not on my VDI desktop, and it used to run fine, however after some Java updates, it's done for.  The issue is, no matter how many times I uninstall Java or re-install, I get the same thing.

Re: Application configuration file corrupted?

Are you using Java 6 or Java 7?

Java 7 is currently not supported on System Manager and we have issues launching and operating if Java 7 is installed.

There is a workaround if you are using Java 7 - Re: NetApp OnCommand System Manager 2.0 doesn't work on Windows 2008 R2 Standard 64bit

Let us know if you are still seeing the problem with Java 6 or with the workaround.



Re: Application configuration file corrupted?

Getting back to this a bit late, but I'm using Java 6 after rebuilding my Windows box due to being totally unable to remove 7.

Re: Application configuration file corrupted?

Just as an FYI, I also tried the steps outlined in the post you linked. None of them worked.  I tried running the shortcut as administrator, and that errored out.

Then I tried running a command prompt as Administrator, and just running the .exe from that cmd window, and it works perfectly.

There is just no sensible answer as to why it's working, but it's working great.