Data Infrastructure Management Software Discussions

Re: Changing DFM Installation Path Before Upgrading

Thanks Adai!  I will check it out.

Re: Changing DFM Installation Path Before Upgrading

Adai,

I noticed on the Interoperability Matrix that SnapDrive still doesn't show compatibility with OnCommand Suite 5.2 - does it just need to be updated or is this accurate?

Re: Changing DFM Installation Path Before Upgrading

Which version of Snapdrive and for which purpose?  Snapshot backups or DR functionality?

Kevin

Re: Changing DFM Installation Path Before Upgrading

We are currently on 6.4.2.  We use SnapDrive on several servers to host LUNs, and we schedule snapshot backups through SMSQL or SnapDrive scripts, including DR replication.

Re: Changing DFM Installation Path Before Upgrading

The versions of SnapDrive listed in the IMT from the Unified Manager perspective are either for UM based snapshot backups (as opposed to archive) or DR style mirroring of the database location. 

I recommend that you will want to review the SnapDrive IMT components for integration compatibility with versions of UM.

Re: Changing DFM Installation Path Before Upgrading

Thank kryan.  I was not sure if the lack of compatibility with SD 6.4.2 mattered in our environment.  What I believe I'm hearing you say is that SnapDrive compatibility only matters if we are using UM to perform snapshot backups/DR mirroring vs. using SnapDrive itself or SMSQL.  Is that accurate?

Re: Changing DFM Installation Path Before Upgrading

I was referring to note 5521 under UM Core IMT fields discussing the versions of SDW/SDU that can be used for snapshot style UM backups (its own database/perf data) and the DR feature that can be used to mirror the UM data.

I expect that the SnapDrive IMT records will state UM Core compatibility and after checking I observed that SDU lists UM 5.2 compatibility whereas SDW only shows UM 5.1.

I am investigating the status of the SDW IMT records.

Compatibility does indeed matter - if you do not see a particular combination of versions listed within IMT you can assume it was not tested to work.

Re: Changing DFM Installation Path Before Upgrading

Thanks kryan, that's why we were planning to just install 5.1 for now, and upgrade to 5.2 when SnapDrive compatibility is added.

Forums