Data Infrastructure Management Software Discussions

Highlighted

Connect-WFAController started failing ( WFA 3.1.0.0.P1 )

Credentials were double checked working and valid. But the use of Connect-WFAController on 7mode equipment throws the following error 100% of the time:

 

Log messages:

Get-WfaCredentials -Host pirulo.com

Credentials successfully provided for 'pirulo.com'         ( and double checked!! )

Connect-NaController ( with credentials ) -name pirulo.com -Timeout 60000 -ErrorAction Stop -HTTPS

ERROR Failed to connect to controller : pirulo.com

ERROR Failed executing command. Exception : failed to connected to controller : pirulo.com  

 

 

Tried a POSH script importing the OnTap WFA module in the WFA server and the Connect-NaController command worked!

 

Therefore I believe the problem is within WFA, it started happening on Friday on all the 7mode controllers. Any thoughts ?

 

Thanks in advance!!

3 REPLIES 3
Highlighted

Re: Connect-WFAController started failing ( WFA 3.1.0.0.P1 )

"workflow fails to connect to a 7-Mode filer after MS KB’s were applied to the Host OS"

 

A similar issue was observed recently by another customer. Just wanted to know if any MS KB's were applied

and post that if you are seeing this issue.

 

Regards

Abhi

Highlighted

Re: Connect-WFAController started failing ( WFA 3.1.0.0.P1 )

Highlighted

Re: Connect-WFAController started failing ( WFA 3.1.0.0.P1 )

@trentino123

 

Have you been able to resolve this??

 

sinhaa

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Try the NEW Support Site!
NetApp Support Site
Forums