Data Infrastructure Management Software Discussions

Does NetApp Harvest supports OCUM 7.3?

As I started the netapp-worker, i received this error "No best-fit monitoring template found in [/opt/netapp-harvest/template/default]. Tried these: [ocum-7.3.0.conf]. Exiting"

 

Please someone let me know if OCUM 7.3 is supported by NetApp Harvest 1.4? Or if there is latest version of NetApp Harvest that supports OCUM 7.3?

2 REPLIES 2
Highlighted

Re: Does NetApp Harvest supports OCUM 7.3?

Hi,

 

As per interoperability matrix, OCUM 7.2 is supported:

Capture.JPG

Refer page 6 in https://library.netapp.com/ecm/ecm_get_file/ECMLP2314551 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Does NetApp Harvest supports OCUM 7.3?

Hi,

 

you can save the ocum-7.2.0.conf as ocum-7.3.0.conf.

 

That works here ...

 

Marcus

Forums