Data Infrastructure Management Software Discussions

Installation driving me crazy, please help!

Hi,

 

If anyone could help Id be eternally grateful, its driving me crazy.

 

I have just moved to Win10 and am trying to install OCSM.

 

The first time I ran the software it detected my 2220s then bombed out.

 

The error I get is,

 

"Unable to load the storage systems as the configuration file of OnCommand System Manager is corrupted."

 

So far,

I have downloaded and tried multiple installs of OCSM 3.1.3, ensuring I have the latest 64bit Java 8.

I have tried deleting the systemmanager.config file from both the program files folder and the user\name\netapp folder

I have tried using the .jar file

I have tried deleting the .ks file

 

Ive read through and tried almost all of the articles on here and nothing seems to be working?

 

Please help...

Much appreciated Smiley Happy

1 REPLY 1

Re: Installation driving me crazy, please help!

I have finally figured this out!!

I had added 127.0.0.1 to the trusted sites but not http://127.0.0.1

 

Here for anyone else who struggles...

 

Thanks,

Forums