Data Infrastructure Management Software Discussions

Highlighted

NetApp-harvest Compatibility

Hello,

 

We are upgrading to ONTAP 9.7P4. We would like to know whether NetApp-harvest 1.3/Grafana 6.5.2 is compatible with ONTAP 9.7P4. If not , which  version is supported for ONTAP 9.7P4.  

 

Thanks in Advance

Regards,

Sorin

2 REPLIES 2
Highlighted

Re: NetApp-harvest Compatibility

1.3 is rather old.

 

You should probably upgrade to 1.6.1 and the latest NMSDK !

View solution in original post

Highlighted

Re: NetApp-harvest Compatibility

Hello yannb,

 

Thank you for your reply.

I know it's an old version, we plan to upgrade it.

But until then my question is still valid: are compatible or not? Or was not tested?

Check out the KB!
Knowledge Base
All Community Forums
Public