Data Infrastructure Management Software Discussions

OPM stuck on boot - Help Please



I wonder if somecone can help please?#


"Booting OnCommand Performance Manager virtual applicane" If I press ctrl +Alt+F2 I get the attached error. Unfortunately not able to login as root as I suspect its disabled by default.


Couold anyone please suggest what to do from here?


Many Thanks





Re: OPM stuck on boot - Help Please

Hi, I suggest that you call support to help on this case.



Re: OPM stuck on boot - Help Please

Your filesystem is reporting errors that require manual correction.  Log into KB and access this article for corrective action:

Unified Manager or Performance Manager boot failure due to file system inconsistency (Answer ID 1070813)

Re: OPM stuck on boot - Help Please

Have tried this (fsck -F) already but not worked, still the same error. 

Re: OPM stuck on boot - Help Please

Fastest route to recovery is restoring to a snapshot of the virtual machine before this problem arose.


Do you have the SystemID of this OPM instance?

Was this OPM instance sending AutoSupport data to NetApp?

What release was this instance running (need the patch level if it was running a P-release also)?


Where there any VMware or datastore or other activities when this problem was noticed?


Cloud Volumes ONTAP
Review Banner
All Community Forums