Data Infrastructure Management Software Discussions

Highlighted

Re: OnCommand Core 5.0 - perfdata directory setting problem!

Hi guys, 

Would this burt perhaps be related to my problem as well?  My OnCommand 5 DB backups (snapshot backups)

began failing.  In trouble shooting it with an archive backup type , DFM seems to believe my perfdata is located on my D drive where I didn't even have a folder for at the path listed.  I can clearly see that it is writing the data on my E still, which is where it should be so that my snapshots work.  I restarted the whole server a week ago.  How is a service restart going to differ in fixing the problem as opposed to a reboot?

Thanks

Highlighted

Re: OnCommand Core 5.0 - perfdata directory setting problem!

I finally was able to restart my dfm services per the list BURT and now my perfdata path points back to the correct location and I can once again take snapshot backups of my OnCommand DB.  Any ideas when this BURT will be fixed?

Thanks

Michael

Highlighted

Re: OnCommand Core 5.0 - perfdata directory setting problem!

Hi Michael,

     This is being targeted for the GA release of 5.0.1. BTW can you add your case to this burt or share your case # for the same?

Regards

adai

Highlighted

Re: OnCommand Core 5.0 - perfdata directory setting problem!

Thanks for the information. That is good to know. I have not opened a case yet, but I’ll go open one up and have it attached to the BURT.

Thanks

Re: OnCommand Core 5.0 - perfdata directory setting problem!

Hi Adai

Any ETA for 5.0.1?

And will you level the version numbers also for Management Console?

Just makes it unneccessary complicated with OnCommand5, Mgmt-Console3.1 and ProtMgr4 and so on...

thanks, peter

Check out the KB!
NetApp Insights To Action
All Community Forums