Data Infrastructure Management Software Discussions

OnCommand Insight Connector - WFA 5.0

Hi All,

 

We use the OCI connector pack in our current version of WFA (4.2), however I am rebuilding WFA 5.0 on a new server and am unable to import the pack directly. 

 

The error when trying to import into WFA 5.0 is:

 

The version of .dar file used to import is 3.0.0.39.1_dhansak. The supported WFA version from which a .dar file can be imported is 4.1 or later.
To use the data from this .dar file, import the .dar file to WFA 4.1 and then export a .dar file in that WFA version. You can then use the new .dar file for import in this WFA version.

 

Since it is certified content I can't export from our current WFA instance. Will an updated version of the OnCommand Insight Connector pack be published that can be imported directly into WFA 5.0?

 

Thank you

Forums