Data Infrastructure Management Software Discussions

OnCommand System Manager 3.1.3 for Windows will not install .. Java 8 error

OnCommand System Manager 3.1.3 for Windows will not install. I am on windows 10 and Java 8 is installed (and reinstalled).

The error is: "OnCommand System Manager requires you to install a 64-bit Java 8 software." Java 8 Update 141 is installed.

9 REPLIES 9

Re: OnCommand System Manager 3.1.3 for Windows will not install .. Java 8 error

Were you able to resolved this?

Re: OnCommand System Manager 3.1.3 for Windows will not install .. Java 8 error

yes

Re: OnCommand System Manager 3.1.3 for Windows will not install .. Java 8 error

Thanks for sharing how you got this to work. Real helpful.

Re: OnCommand System Manager 3.1.3 for Windows will not install .. Java 8 error

care to mention how?

Re: OnCommand System Manager 3.1.3 for Windows will not install .. Java 8 error

On my end, what I did was just:

1. Uninstall the old version of OnCommand System Manager

2. Reboot the machine

3. Install the new version of OnCommand System Manager

 

Re: OnCommand System Manager 3.1.3 for Windows will not install .. Java 8 error

Sorry, this community site was giving me such a hard time logging in I gave up on it for awhile. It's still taken me 2 days just to get my password reset and login.

Yes, I just uninstalled and reinstalled and it is now working.

Re: OnCommand System Manager 3.1.3 for Windows will not install .. Java 8 error

 

Re: OnCommand System Manager 3.1.3 for Windows will not install .. Java 8 error

At the moment no Oncommand is installed, so no older version to uninstall

Java 8 64 bit already installed

Rebooted the system many times

Still the installer says it needs Java to be installed 

 

Any help please ?

Re: OnCommand System Manager 3.1.3 for Windows will not install .. Java 8 error

Hi @all,

 

we have the same problem.

New Windows 10 machine with java 8 64bit installed.

 

When i start the installation of sysmgr-setup-3-1-3-win.exe always the same error:

"OnCommand System Manager requires you to install a 64-bit Java 8 software."

 

Has anyone an Idea to resolve this issue?

 

Many thanx!

Regards

Pazifist 

 

 

Forums