Data Infrastructure Management Software Discussions

OnCommand Unified manager online doc shows 8.2.x supported but when I try to add it detects 8.1.1

ntalreja

I am running OnCommand Unified Manager as a virtual appliance on VMware (7.1P3).

 

As per online documentation (https://mysupport.netapp.com/NOW/download/software/oncommand_cdot/7.1/) 7-mode 8.2.x and onwards supported but when I try to add controller IP, it give warning that "Cluster add failed. 172.x.x.x is running an unsupported Data ONTAP version. The minimum supported version is Data ONTAP 8.1.1.

Snapshot shot attached.

 

> version
NetApp Release 8.2.2

 

Please advise.

 

thx

2 REPLIES 2

Re: OnCommand Unified manager online doc shows 8.2.x supported but when I try to add it detects 8.1.

AlexDawson

Hi there!

 

The URL gives a bit of a hint - OCUM 7.1 only supports Clustered ONTAP.

 

The correct download for 7-Mode is OCUM Core 5.2.4 from https://mysupport.netapp.com/NOW/cgi-bin/software/?product=OnCommand+Unified+Manager+for+7-mode+%28core+package%29&platform=Linux

 

Hope this helps!

Re: OnCommand Unified manager online doc shows 8.2.x supported but when I try to add it detects 8.1.

ruijuan

Unified Manager only supports cluster ONTAP, not 7-mode.

G2 Review Banner
All Community Forums
Public