Data Infrastructure Management Software Discussions

Highlighted

Unable to launch NetApp OneCollect after the new install

Hi All,

 

When I am trying to execute oncollect its stopping with below error,

 

OneCollect - 2020-04-03 10:33:34,659 - process - DEBUG - OneCollect data directory: D:\Netapp\IMT
OneCollect - 2020-04-03 10:33:34,660 - process - DEBUG - OneCollect Logging Started.
OneCollect - 2020-04-03 10:33:34,674 - process - DEBUG - Attempt to hide console Active IQ OneCollect
OneCollect - 2020-04-03 10:33:34,675 - process - DEBUG - Success
OneCollect - 2020-04-03 10:33:34,764 - process - DEBUG - Checking for OneCollect.exe instances
OneCollect - 2020-04-03 10:33:35,257 - process - DEBUG - Applying migration
OneCollect - 2020-04-03 10:33:36,584 - process - ERROR - max_workers must be <= 61
OneCollect - 2020-04-03 10:33:36,585 - process - DEBUG - Attempting migration
OneCollect - 2020-04-03 10:33:36,602 - process - ERROR - max_workers must be <= 61

 

Please help

 

Thanks & Regards,

Abin TV

abin.tv@dxc.com

+919686211200

 

 

1 REPLY 1
Highlighted

Re: Unable to launch NetApp OneCollect after the new install

Answer given to me by a developer:

 

There is an issue in OneCollect 1.9 on high-end server systems.

Until we fix in the next release; you can use the dev build available here: https://netapp-my.sharepoint.com/:u:/p/sonas/EXi80T_BcG1OhkOrOAcuSq8BGVSCLxz4ViAarvU3G80fUw?e=r0vf13 

Password: ActiveIQ!

 

Check out the KB!
Knowledge Base
All Community Forums